CB Defense: The "Request Upload" of a File to the Inbox Does Not Complete
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Article ID: 285175
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Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- Requesting an upload of a file does not complete.
- The updated status cannot be found on the Inbox page.
Environment
- CB Defense Web Console: All Versions
- CB Defense Sensor: All Versions
Cause
The file is no longer present at the reported location.
Resolution
Locally delete the file from the machine at its new location.
Additional Information
- Once the file has moved locations the delete feature from the console will cease to function for that particular path.
- Confirm that the file being uploaded is compatible.
- A Feature Request has been submitted to improve this feature.
- If the file still exists at the presumed location please provide proof of this to Carbon Black by opening a support case.
Feedback
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Yes
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No