App Control: Unable To Login To Console
search cancel

App Control: Unable To Login To Console

book

Article ID: 284768

calendar_today

Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • Unable to login to App Control console.
  • Console refreshes itself without error upon entering credentials and clicking "OK".

Environment

  • App Control Server: All Versions

Cause

The App Control server is out of disk space.

Resolution

Free up space on the App Control application server.

Additional Information

  • If External Analytics enabled and configured, it is possible for the directory chosen for your Export Directory to be full of space if the option for 'Limit Export Directory Size' was not enabled.
  • If agent/server logs have been requested frequently, it is possible for C:\Program Files (x86)\Bit9\Parity Server\Support\ to fill up as well.
  • Confirm the SQL database transaction log is not full, as this can also prevent login via the console. Shrink the transaction log if necessary: https://community.carbonblack.com/t5/Knowledge-Base/App-Control-How-to-shrink-the-DAS-Transaction-Log/ta-p/78553