View Contents for the user directories aren't displaying the information
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View Contents for the user directories aren't displaying the information

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Article ID: 282281

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Updated On:

Products

SITEMINDER

Issue/Introduction

User directories were created but the View Contents button does not display the contents. The AdminUI displays this error message:

Environment

Applies to SiteMinder 12.8.x

LDAP user directories

Cause

Reviewing the SMSP log revealed errors related to the User Directories that were configured.

[SmDsLdapConnMgr.cpp:916][ERROR][sm-Ldap-01370] SmDsLdapConnMgr Bind. Server xxx.xxx.xxx.101 : 636. Error 91-Can't connect to the LDAP server

[SmDsLdapConnMgr.cpp:916][ERROR][sm-Ldap-01370] SmDsLdapConnMgr Bind. Server xxx.xxx.xxx.102 : 636. Error 91-Can't connect to the LDAP server

Additionally you can see that port 389 was also tried.

[SmDsLdapConnMgr.cpp:916][ERROR][sm-Ldap-01370] SmDsLdapConnMgr Bind. Server xxx.xxx..xxx.101 : 389. Error 91-Can't connect to the LDAP server

[SmDsLdapConnMgr.cpp:916][ERROR][sm-Ldap-01370] SmDsLdapConnMgr Bind. Server xxx.xxx.xxx.102 : 389. Error 91-Can't connect to the LDAP server

Resolution

LDAP error 91 is a connection error to the LDAP server. As both the secure 636 port and non-secure 389 ports were tried, this could be a networking issue.

Verify the following data to resolve the connectivity:

1) proper ports are used, the LDAP server could use a custom port like 1389 etc.

2) confirm that the IP addresses are the correct ones

3) confirm network connectivity using OS tools like ping, traceroute, telnet etc.

If the server information is accurate, then there could be a firewall or routing issues blocking traffic.