PAM Error Message: No peer endpoint available to which to send SAML response
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Article ID: 282273
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Updated On:
Products
CA Privileged Access Manager (PAM)
Issue/Introduction
Client is using PAM as an IDP. After configuring the TCP/UDP service appropriately and authentication is successful the following error is displayed in the browser
SAML response
ERROR An error occurred while processing your request. Please contact your helpdesk for assistance. This service requires cookies. Please ensure that they are enabled and try going back to your desired resource and try to login again. Use of your browser's back button may cause specific errors that can be resolved by going back to your desired resource and trying to login again. Please note that this service may require you to have logged-into Xsuite using its fully-qualified domain name (https://<Hostname>.<Domain>). If you think you were sent here in error, please contact technical support Error Message: No peer endpoint available to which to send SAML response
Environment
PAM version 4.x
Cause
The switch "Hide from User" option is not valid for this type of SAML redirection as the FQDN which is required for the ACS redirection is replaced with the IP of the destination.
Resolution
Deselecting the "Hide from user" option allowed the SAML redirect to complete.