Error: "Granting DB access to user 'ExampleDomainName\ExampleWorkFlowServerName$' failed" during new Workflow Installation
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Error: "Granting DB access to user 'ExampleDomainName\ExampleWorkFlowServerName$' failed" during new Workflow Installation

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Article ID: 282272

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Updated On:

Products

Client Management Suite

Issue/Introduction

The following error is found in the on the WorkFlow Server in the directory [Install Drive]:\Program Files\Symantec\Workflow\Logs\install.log:

Granting DB access to ExampleDomainName\ExampleWorkFlowServerName$
Error setting permissions: User does not have permission to perform this action.
Granting DB access to user 'ExampleDomainName\ExampleWorkFlowServerName$' failed. You may need to manually grant this account permissions to this database.

Environment

ITMS 8.7.1

Cause

Process Manager Database corruption

Resolution

Because this was a new install, the Process Manager database was deleted and Workflow was reinstalled.