Users are not able to log in to Messaging Gateway using LDAP / Active Directory credentials.
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Users are not able to log in to Messaging Gateway using LDAP / Active Directory credentials.

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Article ID: 282252

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Updated On:

Products

Messaging Gateway

Issue/Introduction

End users are unable to authenticate to the Messaging Gateway Control Center to view their quarantined messages or perform administrative tasks.

When viewing the LDAP / Active Directory based policy group in Administration > Policy Groups, no members are displayed for the AD group.

Environment

Messaging Gateway

Cause

By default, Messaging Gateway uses the ProxyAddresses directory attribute for Active Directory data sources. If the ProxyAddresses attribute is not configured or being used, the default LDAP query used to enumerate group members will return an empty list or fewer than expected results.

Resolution

If the ProxyAddresses attribute is not being used to store end user email addresses in the directory, the correct LDAP attribute will need to be set in the directory data source configuration.

Setting the ProxyAddresses attribute in the directory to the end user email address will also provide the expected informtation for the LDAP directory query.