Action Item email displays wrong format in Outlook
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Action Item email displays wrong format in Outlook

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Article ID: 282247

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Action Item email displays wrong format if being open on an Outlook client.
  

STEPS TO REPRODUCE

1. Add and Configure an Action Item on the Project (Target Object) in the Modern UX.
Administration => Action Items
Target Object: Project

2. Add a couple of actions that will display as buttons in the email
Approved; Rejected

3. On a Project Blueprint, add a Rule to trigger that Action Item.
Rule Type - Attribute Update
Select a condition that would trigger the previuosly defined Action Item when being met.
If Target Attribute "Objective" contains "123" then "Send Action Item" => Select the action item configured on point 1.

4. Configure Mail Service, in General Settings.
Administration => General Settings => Mail Service.

5. Edit one Project with the Blueprint modified. Configure its "Objective" attribute to meet the condition (contains 123).

6. The Rule triggers the action item to be sent, and an email is sent to the recepients configured on the Action Item.

7. Open the Action Item email on an outlook client.


Expected Results:  The format of the email to be as expected, and the buttons displayed separately.
Actual Results: The format of the email is incorrect, and the two buttons for the actions are displayed together.

Environment

Clarity PPM 16.x

Cause

This is caused by DE80403.

Resolution

DE80403 will be fixed as from version 16.2.2

Workaround: none.