SEPM の速度低下やログイン不可事象が断続的に発生する
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SEPM の速度低下やログイン不可事象が断続的に発生する

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Article ID: 281988

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) の動作が遅くなったり、ログインできなくなる事象が断続的に発生する。この問題が発生すると、Symantec Endpoint Protection (SEP) クライアントが徐々にオフラインになる。

SEPM サービスを再起動すると解消するが、また再発する。

Environment

  • SEPM 14.x

Cause

複数の原因が考えられます。

  • システムリソース不足
  • Apache のパフォーマンスの問題

Resolution

システムリソースを確認するには

  1. コマンドプロンプトで、インストールされている CPU の数を確認するには、以下を入力します。

        systeminfo | find "プロセッサインストール済みです"

  2. メモリの量を確認するには、以下を入力します。

        systeminfo | find "物理メモリの合計"

  3. C ドライブの空き容量を調べるには、以下を入力します。

        dir c: | find "空き領域" 

  4. 他のドライブの空き容量を確認するには、ドライブ文字を置き換えて手順 3 を繰り返します。
  5. システムディスクまたは SEPM がインストールされているディスクのいずれかに、推奨される 8 CPU コア、8 GB RAM、40 GB 未満の空き容量がある場合は、続行する前にそれらの問題に対処してください。

クライアント通信およびレポートコンポーネント用に Apache をチューニングして Apache のパフォーマンスを向上させるには

  • httpd.conf ファイルを編集して、12.1 と同様に "ConnectionsToQueuePerChild" の値を 500 から 3000 に増やします。

httpd.conf のデフォルトの場所は C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\apache\conf です。

  • ログに TIME_WAIT 接続が蓄積されている場合は、以下のレジストリエントリを作成して TIME_WAIT ソケット接続数を減らします。

TcpTimedWaitDelay
レジストリ値:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\TcpTimedWaitDelay
値のタイプ: REG_DWORD
データ型: 30 (10進数)

MaxUserPort
レジストリ値:HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\MaxUserPort
値のタイプ: REG_DWORD
データ型: 65534 (10進数)

  • conf.properties ファイルに以下の 3 つのパラメータを追加して、エージェント登録を制御します。

scm.agentregistration.throttle.low=5
scm.agentregistration.throttle.high=10
scm.agentregistration.throttle.leak=100

  • conf.properties ファイルに以下を追加して、オブジェクトキャッシュを減らします:

scm.cache.threshold=600

conf.properties のデフォルトの場所は C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\etc です。

  • 可能であれば、SEPM の LiveUpdate の頻度を 8 時間に減らし、すべてのグループのハートビート間隔を、少なくとも 30 分 (プルモード) に増やします。
  • アプリケーション学習を一時的に無効にします。
  • SEPM が仮想マシン内にある場合は、次の問題がないか確認します: https://kb.vmware.com/s/article/2129176?lang=ja
  • SEPM にログを転送しているレガシークライアントがあるかどうかを確認します。ある場合は、このオプションを一時的に無効にします。
  • SEPM サーバを再起動して変更を反映させ、問題が抑制されたことを確認します。

Additional Information