Generating a .har file in Chrome Web Viewer 14.0
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Article ID: 281928
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Updated On: 04-11-2024
Products
Output Management Web Viewer
Issue/Introduction
Broadcom support may request a .har file generated from the Chrome Browser
Environment
Chrome Browser
Web Viewer 14.0
Cause
Troubleshooting, Documentation
Resolution
Open Chrome and navigate to the page where the issue is occurring.
Look for the ⋮ button and select More Tools > Developer Tools.
Within the Developer Tools panel that appears:

- Select the Network tab.
- Make sure the Preserve log box is checked.
- Locate the Record button in the upper left corner of the tab, and make sure it is red. If it is grey, click the button once to start recording.
- Click Clear network log button (crossed circle button to the immediate right of the record button) to clear any existing logs from the network tab.
Keep the Developer Tools panel open and reproduce the issue.
Afterwards, from the Developer Tools panel, click the Export HAR button and download the provided .har file.
Attach the downloaded HAR file to the issue.
Feedback
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