Central list of Allow List shows No Records Found for the Allowed by Path
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Central list of Allow List shows No Records Found for the Allowed by Path

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Article ID: 281830

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

When viewing the central list of all the artifacts (file hash, URLs, Domains, and certificates) that are included in Deny List and Allow List policies, the Allow List - Allowed by Path shows No Records Found 

Environment

Endpoint Security, Endpoint Security Complete

Cause

Invalid column name as "Path" is cached in the customer's browser local cache as a default sorting for the "Allowed by Path" grid.  In a very specific scenario where invalid column gets stored as a default sorting column in users browser cache and the same is sent to backend every time browser try to fetch result for that grid.

Resolution

Sort the FULL PATH Column in the Allowed by Path even though there are No Records Found.

  1. Click Settings
  2. Select Deny List and Allow List
  3. Select the Allow List tab
  4. Expand the Allowed by Path
  5. Click on the FULL PATH Label to Sort