Communication issue with an internal service. Error code: 2301-0; Ticket ID: …
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Communication issue with an internal service. Error code: 2301-0; Ticket ID: …

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Article ID: 281778

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Updated On:

Products

Web Isolation Cloud

Issue/Introduction

Communication issue with an internal service. Error code: 2301-0; Ticket ID: …

Cause

 The reported issue happens when downloads are being scanned with third-party scanners.

Resolution

For the third-party scanners, you need to input your own API keys under the download profile Advanced Settings. The keys in use now are all default demo keys.

VirusTotal: virusTotalApiKey

OPSWAT Metadefender Cloud: metaDefenderCloud.apiKey

Palo Alto Networks WildFire: wildfire.apiKey

CheckPoint SandBlast Zero-Day Protection: threatEmulation.authorization

The download events in your logs (Event=File_Download) usually would show we're hitting a lot of intermittent error flows due to request timeouts and quota limits.

If you don't own these, you should only keep Symantec Cynic, Symantec AV, and Clam AV enabled, as they are included with your Web Isolation Cloud service. Please see the snippet below, as reference.