Export of Devices from PAM UI Taking a long time
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Export of Devices from PAM UI Taking a long time

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Article ID: 281716

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

PAM Admin attempting to export a small amount of PAM Devices from the UI and it is taking a very long time. (no errors).

Environment

PAM 4.1.x

Cause

PAM was configured with a custom connector that was no longer was present.

Resolution

Within the session logs, the following error message was present at the same time of the export:

PAM-CM-4096: Exception in CustomConnectorUtil.generateRestCall URL https://<ip address>:<port>/capamef/targetConnectors/?type=ALL. Message was: No route to host (Host unreachable).

This custom connector was no longer present, therefore we had to click the button "Clear" to clear the old custom connector entry, then the export delay was resolved.