Unable to log into GT Data Maker using SAML user in Portal
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Unable to log into GT Data Maker using SAML user in Portal

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Article ID: 281709

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

  1. We have recently enabled TDM Portal authentication to use the SSO integration. A few days later, users are not able to log into GT Datamaker. When trying to access GT DataMaker, we are now seeing invalid Username or Password. However, we can still access TDM Portal

Environment

TDM 4.11

Cause

GT DataMaker does not support SSO integration, and therefore you cannot log in using your SAML user account in TDM Portal. You must use your Native User account to access GT DataMaker.

Resolution

To troubleshoot, log into TDM Portal with the Administrator account, or as a User with administrative access. Inside TDM Portal, on the left-hand side of the page, select Configuration -> Access Control. Inside Access Control, select Users, and in the User's page locate your native user count.

 

 

There are two possible scenarios:

  1. Your Native user account exists, and you need to reset the password.
    1. Double-click on your user to open the user details page. At the top of the page, select the RESET PASSWORD button.



    2. The RESET PASSWORD button might email you the link needed to reset your password. However, you should also see the "Reset Password Link" at the top of the page.




    3. Clicking on the "Reset Password Link" will open the Reset password page. Simply create a new password, and confirm. Click Save to save the changes.




  2. If you do not see a Native user account for your user, or for any of the users, the Native User accounts have been deleted. You will need to create new Native user accounts for all users who need access to GT DataMaker.