Blank window appears when working on EDR Incidents in the SES console
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Blank window appears when working on EDR Incidents in the SES console

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Article ID: 281685

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

When working with Endpoint Detection and Response (EDR) incidents in the Symantec Endpoint Security (SES) console, a blank window may appear. Specifically seen after selecting a deny policy on a file from the incident.

Cause

Having more than one active tab open for the SES console can cause this issue.

Resolution

This specific issue is fixed in the 2024.05 refresh of SES.

As a general rule, do not have multiple SES console tabs open at a time. It can cause continuity issues if multiple tabs are back and forth actively used.