Endpoint Protection Manager commands not received by clients
search cancel

Endpoint Protection Manager commands not received by clients

book

Article ID: 281643

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Commands sent to Endpoint Protection clients do not occur. The command status section indicates that the clients have not received the commands.
The commands folder contains the expected command file binaries that clients would receive if they are able to connect in to the manager.

Environment

Endpoint Protection Manager 14.3 Release Update 7

Cause

The Apache Server used by the Endpoint Protection Manager is struggling to take new connections from clients. As a result the clients are not able to check-in and receive the commands.

Resolution

Implement Apache server performance tuning options suggested in the following knowledgebase article.
Endpoint Protection Manager slowness or/and login hangs intermittently

See the section titled, 'To improve Apache performance by tuning Apache for client communication and reporting component.'