Clarity Cannot access Jaspersoft Login Page (Error 400)
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Clarity Cannot access Jaspersoft Login Page (Error 400)

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Article ID: 281627

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

- Launch the Jaspersoft Home Page

- No Login Option (Error 400)

Cause

Check the Jaspersoft Logs:

Error Message: "Current system user is unable to access keystore"

 

Resolution

- Copy the files jrsks, jrslic, jrsksp, Jasperserver.license from the Working Jaspersoft Environment to the Non Working Environment  

- Restart the Jaspersoft (Tomcat)

- Launch the Jaspersoft Home Page

- Login successfully with the superuser access