Fail to migrate from EAP 7.2 to EAP 7.4
search cancel

Fail to migrate from EAP 7.2 to EAP 7.4

book

Article ID: 281587

calendar_today

Updated On:

Products

CA Identity Manager

Issue/Introduction

Running the migration tool command

Symantec_migrate_tool.bat -s E:\EAP-7.2.0 -t E:\EAP-7.4.0

Getting the following notification "Trellix Endpoint Security" immediately

Environment

Identity Manager 14.4 with EAP 7.2

Cause

This is due to 3rd party security software in place 

Resolution

1) Make the migration tool Symantec_migrate_tool.bat on the exception list

2) Stop Endpoint security software temporary while doing the upgrade