Inbound notifications filtering problem
search cancel

Inbound notifications filtering problem

book

Article ID: 281472

calendar_today

Updated On: 04-02-2024

Products

CA Identity Manager

Issue/Introduction

We are having troubles with Inbound notifications filtering. We are not able to stop one kind of inbound notification:

Provisioning Activity task, Provisioning Non Managed Object Test User

 

We set filtering on IDM, but these notifications are still going. Filtering is set like this:

Environment

Release : 14.5
Component : CA Identity Manager

Cause

As a bare minimum, the enabled filters must have tasks related to the User object and the Role object. This includes, but is not limited to, operations such as modifying, enabling, deleting, and creating users.

However, it appears that additional filters have been enabled for categories that are not required, such as "Add Account" and "Add Account Template" etc. So please adjust the enabled filters to include only those related to user and role object tasks, and remove all others that are currently enabled.

Resolution

The issue is resolved after filtering just User and Role objects.