LiveUpdate on Endpoint Client failed when the Cloud Secure Web Gateway agent is installed on the system
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LiveUpdate on Endpoint Client failed when the Cloud Secure Web Gateway agent is installed on the system

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Article ID: 281378

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Updated On:

Products

Endpoint Security Complete Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

When a System installed with Symantec Web Security Service [WSS] agent is accessed through the RDP, Symantec Endpoint Protection [SEP] client is not able to communicate with cloud console. Also connection to Liveupdate server is failing.
Mostly this is seen on the VDI system or the systems that are accessed remotely.

 

Environment

SEP 14.X and WSS both are installed on the system 

Cause

The WSS agent is not installed with the Multiple Concurrent Users (MCU) setting or the Assigned User (AU) setting.

 

Resolution

If end users access a client machine through Microsoft RDP, Its necessary to install the WSS agent with either the Multiple Concurrent Users (MCU) setting or the Assigned User (AU) setting specified. 
reference : https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/cloud-swg/help/conn-about-wssa/install-agent-windows/conn-wssa-win-cli.html