ProvisioningRetryOperationProcess not visible in IM while performing "Import Provisioning Retry Workflow Approval Process"
search cancel

ProvisioningRetryOperationProcess not visible in IM while performing "Import Provisioning Retry Workflow Approval Process"

book

Article ID: 281237

calendar_today

Updated On:

Products

CA Identity Suite CA Identity Manager

Issue/Introduction

ProvisioningRetryOperationProcess not visible in IM while performing "Import Provisioning Retry Workflow Approval Process"

On step 12 of:

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-manager/14-4/upgrading/post-upgrade-configuration/import-provisioning-retry-workflow-approval-process.html

you don't have ProvisioningRetryOperationProcess on the list of Workflow Processes.

Environment

Identity Manager 14.4 

Cause

Entry for ProvisioningRetryOperationProcess in <CA_Identity_Manager_Install_DIR>/admin_tools/workflowScripts/ProvisioningRetryWorkflowApproveProcess.zip. is partially incorrect.

 

Resolution

Open Workflow Designer - Open Process - pick ProvisioningRetryOperationProcess  - right click anywhere on the background (outside of scheme) - pick Properties - User data
If you see entry - PROCESSDEF_TYPE with value internal delete it and save all process changes.
Restart IM and retry step 12.
It should work fine now.

Additional Information

Next major release will be provided with correct zip file: <CA_Identity_Manager_Install_DIR>/admin_tools/workflowScripts/ProvisioningRetryWorkflowApproveProcess.zip.