Individual user cannot see job views in WCC and receives Error 500
search cancel

Individual user cannot see job views in WCC and receives Error 500

book

Article ID: 281200

calendar_today

Updated On:

Products

Autosys Workload Automation

Issue/Introduction

We have a user who cannot see jobs within her views and receives Error 500.
The Quickview tab shows error 500.
She was able to view them previously.

Environment

Autosys 12.X
WCC 12.1.0 CUM1

Cause

The user changed the time zone profile to use 'US/Pacific-New'

Resolution

As wcc schema owner: 
select username, prefkey from cfg_user_pref where prefvalue like 'US/Pacific-New';

That should give you the list of users.

For those users:

update cfg_user_pref set prefvalue='US/Pacific' where prefkey='config.user.timezone'  and username='User name from previous select query';

commit;

 

Restart WCC