Export Summary Incident Report Shows Incorrect Total
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Export Summary Incident Report Shows Incorrect Total

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Article ID: 281130

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Updated On:

Products

Data Loss Prevention Endpoint Discover

Issue/Introduction

You have created an incident report and shows a different number for the total.

When performing an incident report and export to .csv you compare the total incident count and observe a difference with what is reported in the Enforce console.

Cause

Incident report summarized by policy exports only the displayed rows on the screen and not all the rows from your report, due to which we see discrepancy between total number of incidents and incidents exported and sum of incidents in the report

Default value for 'Items per page' is 50 items in 16.0 RU1 and for 16.0 it is 20, if the number of rows in a report exceeds 50 or 20 rows the CSV export will have only the displayed rows and not the rows from the next page.

Resolution

As a workaround you can change items per page based on the number of rows in the summary report, the exported report should have all the rows.