Message Audit Logs search results empty when searching email address for rejected messages
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Message Audit Logs search results empty when searching email address for rejected messages

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Article ID: 281057

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You are trying to find information regarding rejected or deferred messages and are searching the Message Audit Logs by sender or recipient email addresses. The search results in no findings though it has been confirmed that the sender was rejected or deferred by the Messaging Gateway.

Cause

If the rejection or deferral occurs at connection time, the Messaging Gateway completes the SMTP transaction before any sender or recipient addresses have been transmitted, so these field values are not available.

Resolution

Message transactions that have been rejected or deferred at connection time must be searched by Connection IP, Logical IP or Audit ID as the "Mandatory filter".