Spectrum Upgrade deletes NIM Mapping for Service Desk Integration
search cancel

Spectrum Upgrade deletes NIM Mapping for Service Desk Integration

book

Article ID: 280989

calendar_today

Updated On:

Products

Network Observability

Issue/Introduction

We have noticed that in our lab server, when we upgrade Spectrum, the integration with Service Desk (NIM) has been wiped out.

Is there any options to export the settings before upgrade and to reimport after the upgrade has completed?

Environment

Spectrum  23.x / 24.x

Integration with Service desk

Cause

The NIM settings page are not preserved and are wiped out by the Spectrum upgrade.

Resolution

The suggestion from Engineering is to take a screenshot of the settings before the upgrade from the NIM page so you can manually reenter them after the upgrade.

Additional Information

Engineering is working on an export / import utility with ETA of Q4 2025.