Data has exceeded CRITICAL/WARNING levels 95/85 respectively (High Priority)
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Data has exceeded CRITICAL/WARNING levels 95/85 respectively (High Priority)

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Article ID: 280972

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Updated On:

Products

Management Center - VA

Issue/Introduction

Why does the Management Center VA RETURN many the alerts shown in the snippet below?

 

The storage is; storage /data partition is 32.9/61.2 GB used

Times of the alerts overlaps the scheduled backup jobs.

How can these alerts be avoided?

Environment

  • Management Center

Cause

For the reported alert, please note that this is usually due to any of the following:

  • Disk space or possible file corruption issues
  • Cache repository index issues
  • Possible VPM cache corruption issues

Resolution

Following disk maintenance can be performed.

Please run the following CLI maintenance commands, and do so only off work hours.

1. Perform Disk Maintenance:

Clean your disk by using the # service-action db-maintenance command and subcommand. This command performs a manual database cleanup and re-indexing. Management Center and statistics monitoring are unavailable while running this maintenance command.

#service-action db-maintenance

Note: Automated disk space cleanup occurs when Management Center reaches 85 percent of disk utilization. This automated cleanup removes backed up dump files and all but the latest Management Center backup. This automated cleanup is not as thorough as performing disk maintenance manually. Management Center and statistics monitoring remain available and running.

mc# service-action db-maintenance
This operation will perform database maintenance. Current sizes
for Management Center and Statistics Monitoring databases are
X MB and X kB respectively.  Management Center and Statistics
Monitoring services will be unavailable during this operation.

Are you sure you want to perform database maintenance? [yes, no] yes
         Performing database maintenance (this may take several minutes)...
         Shutting down services ...
         Performing full vacuum on Central Management database ...
         Central Management database size is X MB.
         Performing full vacuum on Statistics Monitoring database ...
         Statistics Monitoring database size is X kB.
         Restarting services ...

Database maintenance complete.
  ok

 

2. Take Memory Dumps for Management Center Services:

The service-action memory-dump command enables you to take memory dumps for the following services:

  • Management Center (web UI, device management, policy management, scheduled jobs, reporting, alerts, and so on)
  • Report Generator (for offline reports)
  • Statistics Monitoring

Access the memory dumps in the UI here: Administration > Logs. You can also upload the memory dumps to support using the diagnostics service-info send options command. All memory dumps are deleted whenever Management Center restarts. The deletion is done to preserve disk space.

#service-action memory-dump management-center | report-generator | statistics-monitoring

3. Purge VPM Cache:

If you receive a message when starting the Visual Policy Manager Editor from the web console that a jar mismatch exists, purge the VPM cache. The error happens rarely, such as if there is a network failure while jars are being transferred between devices.

Purge all Visual Policy Manager .jar files by using #service-action purge-vpm cache command.

#service-action purge-vpm cache

mc# service-action purge-vpm-cache
Are you sure you want to purge VPM cache from system? [yes, no] yes
         Purging VPM resource cache ...
  ok

4. Rebuild Cache Repository Index:

Management Center maintains an index of device backups, policy, scripts, and other configuration elements. If issues arise with this index, Management Center may behave in an unexpected manner. As directed by Symantec support staff, run this command to rebuild the cache repository index.

#service-action rebuild-repository-index

mc# service-action rebuild-repository-index
Management Center service will be unavailable during this operation.  Continue? [yes, no] yes
         Shutting down Management Center service ...
         Purging repository indexes and workspaces ...
         Restarting Management Center service ...
  ok

5. Remove Orphan Device Count in Statistics Monitoring Dashboard:

If the following scenario is true, one or more "orphan" devices can be shown in the Statistics Monitoring Dashboard:

  • A user replaced a monitored device on the network with a different device that used the same IP address, without completing the RMA Device operation.

This caused Management Center to retain information about the removed device in Statistics Monitoring Database. You can now remove these orphan devices using the following CLI command.

# service-action purge-statistics-monitoring-orphans

mc# service-action purge-statistics-monitoring-orphans
Are you sure you want to purge orphaned devices and their data from Statistics Monitoring database? [yes, no] yes

Purging orphaned devices from Statistics Monitoring database ...
No orphaned devices found

  ok

After you execute the command, Management Center deletes the orphans and writes the results to syslog

Additional Information

Attachments

1644950762494__EOL-SW-MC-2022-02-15 (8).pdf get_app