How to clear counters for Group Activity Summary in SPE Console
book
Article ID: 280815
calendar_today
Updated On:
Products
Protection Engine for NAS
Issue/Introduction
How to clear the statistics that are shown in the Group Activity Summary of the SPE Console.;

Environment
Protection Engine 9.0, 9.1
Windows
Linux
Cause
The counters need to be manually reset.
Resolution
For Windows Server.;
- Stop the Symantec Protection Engine (symcscan) service.
- Rename or delete the file; C:\Program Files\Symantec\Scan Engine\report.xml.
- Start the service again. It will build a new one and start over the counters.
For Linux Server.;
- Stop the symcscan service: /etc/init.d/symcscan stop
- Rename or Delete the file /opt/SYMCScan/bin/report.xml
- Start the symcscan service: /etc/init.d/symcscan start
The previous steps would need to be done on all servers within the group.
Feedback
thumb_up
Yes
thumb_down
No