Job log retrieval fails after applying 12.0.01.05 (12.0 SP1 Cumulative#5 ), CAUAJM_E_10682 Requested log file for the specified job could not be found.
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Job log retrieval fails after applying 12.0.01.05 (12.0 SP1 Cumulative#5 ), CAUAJM_E_10682 Requested log file for the specified job could not be found.

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Article ID: 280812

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Updated On:

Products

Autosys Workload Automation CA Workload Automation AE - Scheduler (AutoSys)

Issue/Introduction

AutoSys Workload Automation Job log retrieval fails after applying r12.0 SP1 CUM5 (12.0.01.05), you will notice the below message in the console or UI when you attempt the jog log retrieval:

 

CAUAJM_E_10682 Requested log file for the specified job could not be found.


E135001 There was an error trying to load the log:
CAUAJM_E_10682 Requested log file for the specified job could not be found.

Environment

This applies only to 12.0.01.05  (12.0 SP1 cumulative 5)  on all Supported platforms of Autosys.

Other releases are NOT impacted.

Cause

This is due to the problem PROB #:  22880  identified with 12.0.01.05.

https://support.broadcom.com/group/ecx/problem?problemno=22880&componentcode=ATSYS

Resolution

Engineering published below patches that can be applied on top of 12.0.01.05  to resolve this issue.  

 
 Patch #
Hyper Prereq / Core Platform Problem Description
99112039 No R12SP1CUM5 WINDOWS JOB LOG RETRIEVAL FAILS AFTER APPLYING R12.0 SP1 CUM5
https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99112039&os=WINDOWS-ALL
99112038 No R12SP1CUM5  Linux JOB LOG RETRIEVAL FAILS AFTER APPLYING R12.0 SP1 CUM5
https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99112038&os=LINUX%20-ALL
99112051 No R12SP1CUM5 IBM AIX JOB LOG RETRIEVAL FAILS AFTER APPLYING R12.0 SP1 CUM5
https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99112051&os=IBM%20AIX


Its available on support site

 Patch #
Hyper    Prereq / Core    Platform    Problem Description
99112039    No    R12SP1CUM5    WINDOWS    JOB LOG RETRIEVAL FAILS AFTER APPLYING R12.0 SP1 CUM5
https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99112039&os=WINDOWS-ALL
99112038    No    R12SP1CUM5     Linux    JOB LOG RETRIEVAL FAILS AFTER APPLYING R12.0 SP1 CUM5
https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99112038&os=LINUX%20-ALL
99112051    No    R12SP1CUM5    IBM AIX    JOB LOG RETRIEVAL FAILS AFTER APPLYING R12.0 SP1 CUM5
https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99112051&os=IBM%20AIX