IBM_SVC probe does not login storwize firmware changed SSL, TLS
search cancel

IBM_SVC probe does not login storwize firmware changed SSL, TLS

book

Article ID: 280801

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

IBM_SVC probe does not login storwize firmware changed SSL, TLS.

We use the IBM_SVC probe version 1.11T4.
Storwize newest firmware 8.6 is using higher SSL and TLS and showing some new options.

What we already tried was to change the SSL values and change them to the old versions sslprotocol 5 <-older version 3,  sshprotocol 3  <-older version 2.
Result is that we cannot login with the probe. Also tried to edit in raw config and add -Dhttps.protocols=TLSv1.3 -jar. So far, we could not login to the Storwize yet.

Environment

  • Rocky9 Linux

Cause

  • Platform not supported

Resolution

The ibm_svc probe is officially tested and supported ONLY on Windows 2012, RHEL6 on 20.4 and RHEL7 on 24.3 as per the probe compatibility matrix:

Probe Compatibility Matrix