DX APM : CA-SystemEDGE not coming up when starting the service/ with console_start.
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DX APM : CA-SystemEDGE not coming up when starting the service/ with console_start.

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Article ID: 280759

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Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

The issue remains that in some cases the CA-SystemEDGE requires the agent to be started twice before it will start running.

The behavior of the APM agent coming up but the CA-SystemEDGE is not starting .

Inconsistent behavior of the CA-SystemEDGE running when using console_start or using a service to start the APMIACtrl.sh script regardless of which one of the two. 

Environment

DX APM SaaS EM 

APMIA with Host Monitor Extension 

Cause

Current theory is that the start command is called too soon after stop, Sometimes maybe the SystemEdge taking a bit longer to stop, then the start command before it's completely stopped might be ignored.

Resolution

Start command is executed after a while of Stop command and after checked the status of SystemEDGE