Cannot Login to PAM with LDAP+Radius Users
search cancel

Cannot Login to PAM with LDAP+Radius Users

book

Article ID: 280709

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When end-user's get attempt to login to PAM with LDAP+Radius users they get the following error:

PAM-CMN-0900: Bad User ID or Password.

Inside the session logs, they see the following error:

PAM-CMN-1001: User <distinguished named> failed LDAP+RADIUS authentication. The RADIUS authentication failed with RADIUS user name <username>.

Environment

PAM 4.1.x

Cause

The above error showcases that the problem is with the Radius login part and not the LDAP side.

Resolution

PAM environment was configured with multiple Radius servers and one of them was down.