Received Cloud synchronization delayed alert from SEPMs
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Received Cloud synchronization delayed alert from SEPMs

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Article ID: 280619

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Updated On: 03-13-2024

Products

Endpoint Security Complete

Issue/Introduction

In the System logs, receiving event notifications as "Cloud synchronization delayed" from the SEPMs in cloud-hybrid environment.

Environment

SEPM in a on-prem to cloud hybrid environment

Cause

The causes may vary. Generally a network problem between the SEPM and the cloud URL causes a delay.

Resolution

Unless the delay is for a long time, these issues generally resolve themselves. To prevent the messages for momentary outages, do the following:

  1. On the SEPM, browse to the install folder, default: \Symantec\Symantec Endpoint Protection Manager\tomcat\etc
  2. Open the file conf.properties in a text editor.
  3. Find the following line in the file. If it does not exist, add the line to the file:
    scm.apiserver.task.hubcheck.lastuploadtime.error.threshold.hours=24
  4. Save the file.
  5. Restart the SEPM services when complete.