Unable to start agents via AWI
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Unable to start agents via AWI

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Article ID: 280581

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Agent can be stopped in AWI, but selecting start gives the dialog Do you really want to start the agent 'WIN01'? 

Selecting Yes closes the dialog but the agent never starts, and no error is thrown.

Environment

Automic Automation 21.0.x
Multiple agents (Windows, SAP, SQL) installed on the Automation engine server

Cause

CAPKI was not installed.

Resolution

Installed CAPKI on the Automation engine / Service Manager server
Once this was done, the agents could all be started successfully via AWI