The account attributes are not being updated for some users/accounts
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The account attributes are not being updated for some users/accounts

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Article ID: 280559

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Updated On:

Products

CA Identity Suite CA Identity Manager

Issue/Introduction

This is an intermittent problem where some account attributes are not synching with the user attributes.

Environment

Identity Manager 14.x

Cause

The problem was the Policy XPress (PX) that was moving the account from one container to another before it updated the user attributes and synced with the account

Resolution

To avoid this problem, update all user attributes, and at the end of the process, move the account as requested.