Identity Manager does not create any records in IM_AUTH_USER table during installation
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Identity Manager does not create any records in IM_AUTH_USER table during installation

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Article ID: 280325

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Updated On:

Products

CA Identity Manager

Issue/Introduction

Identity Manager does not create any records in IM_AUTH_USER table during installation which leads to inability to login to the Management Console.

Environment

IM 14.4

Cause

Unknown (possibly a bug in the installer).

Resolution

Create a new record in the IM_AUTH_USER table manually, for example by using Oracle SQL Developer:

You might also need to update a record in IM_DIRECTORY_LD (find REF_ID in IM_DIRECTORY table)

by setting ATTRIBUTE_VALAUE to "<user_name>(<user_id>)x1Fx1F", where x1F is am ASCII symbol number 31 (x1F hexadecimal).

 

Note: password later should be changed to a more secure one and encrypted in the database using a password encryption tool.