Cannot connect to CA Directory with the provided information - during Identity Manager installation
search cancel

Cannot connect to CA Directory with the provided information - during Identity Manager installation

book

Article ID: 280324

calendar_today

Updated On:

Products

CA Identity Manager

Issue/Introduction

When Identity Manager installation tries to connect to User Store it gives the following error: "Cannot connect to CA Directory with the provided information".

 

Environment

IM 14.4

Cause

The problem is that imadmin user has password different from "test".

Resolution

imadmin user (dn: uid=imadmin,ou=people,ou=im,ou=ca,o=com) must have password "test" during installation. For example:


dn: uid=imadmin,ou=people,ou=im,ou=ca,o=com
objectClass: imUser
objectClass: inetOrgPerson
objectClass: organizationalPerson
objectClass: person
objectClass: top
imUserType: 2
cn: im admin
givenName: im
sn: admin
uid: imadmin
imLoginId: imadmin
userPassword: test

 

Also note, that field imLoginId must be set to value "imadmin". This is required for successful connection using User Console after installation.