SES agent failed to install with error code 0x80070002
search cancel

SES agent failed to install with error code 0x80070002

book

Article ID: 280314

calendar_today

Updated On: 03-18-2024

Products

Endpoint Security Complete

Issue/Introduction

You receive error code: 0x80070002 during installation of the Symantec Endpoint Security (SES) agent.

C:\ProgramData\Symantec\FSD\<FSDLauncher-yyyy-mm-dd-HHhMMmSSs.log>:

Error : fsd::ValidateFile(1367) : File C:\Users\Public\Downloads\Symantec\<Package ID folder>\Symantec_Agent_Package\SAV.dat does not exist

Environment

Windows 10

SES 14.3 RU8

Microsoft Sysinternals Sysmon with a blocking policy

Cause

Sysmon is configured to block writing to C:\Users\Public and subfolders.

Resolution

Modify the Sysmon policy to allow the SES installer to write to C:\Users\Public\Downloads or disable Sysmon during installation.