Identity Portal not able to access after upgrade to 14.4 CP2
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Identity Portal not able to access after upgrade to 14.4 CP2

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Article ID: 280215

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Updated On:

Products

CA Identity Suite

Issue/Introduction

The Identity Portal  user console stopped working after the upgrade from  14.4 to 14.4 CP2 with 

Environment

Standalone Identity Portal 14.4 , SSO 12.8

Cause

SSO header includes an invalid CSRF token. SSO cannot determine or predict the CSRF token of a user, it cannot construct a header with all the parameters that are necessary for the Identity Portal to honor the request and results not able to access. 

Resolution

Disable CSRF option or apply 14.4 CP2 HF1 if CSRF would like to be enabled