Mismatch in hostname and robot name
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Mismatch in hostname and robot name

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Article ID: 280214

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

We are receiving alerts with a different hostname and robot name. Our support team is unable to find the exact server which is causing the issue based on the alarm description.

Environment

  • DX UIM 20.4

Cause

  • cached hostname in niscache

Resolution

Where this robot is deployed, try the following as maybe some old information is being cached on the robot:
 
How to clear the niscache
 
Also, check the Hub->Robots list as well as the Nas 'Services' Tab in the nas GUI for the wrong hostname. 
Delete the entries for the wrong hostname if you find any.