User was able to login via SSO
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User was able to login via SSO

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Article ID: 280077

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Since we enabled the SSO, a few users have not able to log in, they all  were able to login last week

 

Error Message in app-ca.log file

SSO request came without user name cookie, header, or URL parameter (see CSA for agreed upon contract between SSO agent and PPM). Cannot establish PPM session without username.

Cause

A mismatch is causing the issue

Resolution

SSO USERNAME is: [email protected]

Clarity USERNAME Is:xyz:example.com

This above mismatch in "username" is causing the issue

If it worked before, then most likely username is changed in Clarity

Resolution: Change username in clarity from:xyz:example.com to [email protected]