The IM User console does not open with Siteminder integration anymore and was working fine before. Error: ERR_CONNECTION_TIMED_OUT in Browser
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The IM User console does not open with Siteminder integration anymore and was working fine before. Error: ERR_CONNECTION_TIMED_OUT in Browser

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Article ID: 280060

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Updated On: 06-24-2024

Products

CA Identity Manager

Issue/Introduction

The IM console does not open with Siteminder integration. According to the customer, this was working funny and suddenly stopped to work.

Error after try access the url https://<dnsadress.company.com>/iam/im/<imenvironmentname>/ui7.index.jsp

It is not possible to access this website

<url> took too long to respond

Try it:
- review the connection
- review the proxy and firewall
- run windows network diagnostics

ERR_CONNECTION_TIMED_OUT

Environment

Jboss EAP
Identity Manager 14.4 CP2
Siteminder Integration
IIS as proxy of Siteminder Web Agent
Connecting via Load Balancer (Netscaler) that redirects

Cause

TEST if disabling the SM integration within the ra.xml and web.xml and see if it works. If this is confirmed, open a case with the Siteminder Team to assist with finding the cause.

Cause of the issue was in Netscaler Load Balancer. The certificate was installed and valid but the requests arriving to URL were getting errors in Load Balancer logs. Engage with Load Balancer team to assist with isolation.

Resolution

This was a Network Issue specifically in the Load Balancer Netscaler.

Reinstalled the Load Balancer NetScaler Certificate was having errors in the calls received to URL that needs to redirect to Identity Manager.