Policy export or clone operation fails with "An unexpected error has occurred"
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Policy export or clone operation fails with "An unexpected error has occurred"

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Article ID: 279954

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Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

When attempting to Clone or export a policy in the Data Loss Prevention console, the following error occurs and the policy cannot be cloned or exported:

An unexpected error has occurred. This could be due to one of the following: 1) Your session timed out and you selected a link that was no longer valid, 2) You used the browser back and forward button placing the system into an inconsistent state, or 3) The system experienced a temporary problem.

 

To further identify this issue, the Tomcat localhost logs will contain the following:

Invalid content was found starting with element '{"[http://www.symantec.com/dlp/policy-export-import]":hour}'. One of '{"[http://www.symantec.com/dlp/policy-export-import]":schedule-option}' is expected.]

Environment

Data Loss Prevention 16, 16 MP1, 16 MP2, 16 RU1

 

Cause

A policy being exported or cloned is linked to an Active Directory indexing job with a "Custom" schedule.

Resolution

This issue will be resolved in DLP 16 RU2.

Workaround:

Switch the Directory Connection's schedule to not use "custom" before exporting the policy.  For example, set "Daily".  

The workaround is low impact, as for performance and timing concerns, it is not recommended to index more than once daily.