Getting 500 Internal Server Error when logging in to Management Center
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Getting 500 Internal Server Error when logging in to Management Center

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Article ID: 279869

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Updated On:

Products

Management Center - VA Management Center

Issue/Introduction

When using external authentication (LDAP, AD LDAP, Radius) with MC 3.3.5.1, users can experience a 500 Internal Server Error on successive login attempts after logging in at least one time.

Environment

Management Center version 3.3.5.1 

External Authentication 

Cause

This was caused by a bug in the external authentication feature of MC version 3.3.5.1

Resolution

No known workaround in MC 3.3.5.1

Upgrade to MC 3.3.5.2 or downgrade to the previous version of MC (e.g. 3.3.4.1)

Additional Information

The bug does not exist in MC version 3.3.4.1 and below. 

Local authentication is not affected by this bug.

Broadcom intends to release a patch to fix this issue.  This article will be updated once the patch is released.

Update:

March 4th, 2024 - Management Center version 3.3.5.2 is now available from the Broadcom Support Portal.