"Intune connection failed, please validate provider settings" message displayed for Intune integration Last Sync Status
search cancel

"Intune connection failed, please validate provider settings" message displayed for Intune integration Last Sync Status

book

Article ID: 279739

calendar_today

Updated On: 02-23-2024

Products

Endpoint Security Endpoint Security Complete

Issue/Introduction

Customers with an Intune integration configured in their Symantec Endpoint Security (SES) Integrated Cyber Defense Manager (ICDm) tenant may observe the following message: 

Intune connection failed, please validate provider settings

This message would appear on the Integration page of the ICDm console, under Unified Endpoint Management >Integration and Synchronization Settings > Last Sync Status.  

Environment

ICDm console with an Intune Unified Endpoint Management (UEM) integration established for SES Mobile device management.  

Cause

The ICDm Intune heartbeat process was updated as part of the February 2024 SES refresh.  This update will help to keep the ICDm MTD connector in Intune properly marked as Active, however for customers with an Intune UEM integration already in place, this update may lead to the Intune connection failed message under Last Sync Status.  

Resolution

To resolve this, please perform Intune UEM Configuration Validation using the following steps: 

  1. Log onto Symantec Endpoint Security (ICDm console)
  2. Navigate to Integration > Unified Endpoint Management
  3. In UEM Configuration, expand the Intune Provider Settings
  4. Click on the Validate button just below the Grant Consent section
  5. A Credentials successfully validated message should be displayed

Additional Information

Configuring UEM integration for Microsoft Intune:
https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-security/sescloud/Integrations/unified-endpoint-management-v131977090-d4155e1035/configuring-uem-integration-for-microsoft-intune.html