AUTH_DENIED in inlineEnrollmentFactorsRequired - VIP AuthHub
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AUTH_DENIED in inlineEnrollmentFactorsRequired - VIP AuthHub

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Article ID: 279626

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Updated On:

Products

VIP Authentication Hub

Issue/Introduction


inlineEnrollmentFactorsRequired, at least one factor should be available at each level as per documentation (1).

So, if a user needs to enroll to MobileOTP with SMSOTP:1, EMAILOTP:1, then having only a mobile phone or only a mail address registered, or both, it should work.

Currently, if the user has only a mobile phone or email, then the transaction results in AUTH_DENIED.

 

Cause


There's a problem in the VIP Authentication Hub code, for which a patch is available now in the VIP Authentication Hub 2.2.3 (DE589230) (2).

 

Resolution


Upgrade VIP Authentication Hub to 2.2.3 to benefit from this fix.

 

Additional Information

 

  1. Configuration Settings Governing Inline Enrollment
    https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/vip-authentication-hub/2-2/Configuring/configuring-inline-enrollment.html

  2. Fixed Issues
    https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/vip-authentication-hub/2-2/Release-Notes/release-notes-2-2-3.html