LUA fails to distribute content to the default production Distribution Center
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LUA fails to distribute content to the default production Distribution Center

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Article ID: 279583

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Updated On:

Products

Endpoint Security

Issue/Introduction

After LiveUpdate Administrator (LUA) successfully downloads definitions, one or more scheduled attempts to distribute content fails.

Environment

- LiveUpdate Administrator 2.3.x

- The Event Log of LiveUpdate Administrator contains log entries similar to the following:

"Connection to server Default Production Distribution Center has failed."

"Distribution request [NUMBER] started by [USER_REMOVED_BY_AUTHOR] has failed."

"Distribution request [NUMBER] started by [USER_REMOVED_BY_AUTHOR] has failed to distribute on all location(s)."

Cause

Multiple possible causes.

Resolution

Before proceeding to diagnose, confirm that the downstream products process definitions by manually dropping definitions on SEP Manager or one or more instances of another Symantec Product.

  1. On Configure> Distribution Centers, note the IP Address in the URL for the default production Distribution Center.
  2. Check the currently configured IP address of the NIC on the machine where LUA is installed using ipconfig or Network control panel.
  3. If the IP Address does not match, check administrative logs and use ping to make sure another machine is not currently using the IP Address cited in the URL for the default production Distribution Center, then revert the IP address of the NIC to the previous value.
  4. Click the schedule for the default production Distribution Center, then click "Run Now".
  5. On the Event Log of LUA, check to make sure that the distribution you just requested does not immediately fail again.
  6. Monitor to confirm that the distribution completes.

 

Additional Information

What happens if the IP address matches?

Check your administration records to confirm that the username and password of the default production Distribution Center has not been changed. If all else fails, re-install LUA and re-configure from screenshot to re-secure these accounts.