Adding or removing users from Weekly & Monthly Anti-Spam & Anti-Malware reports
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Adding or removing users from Weekly & Monthly Anti-Spam & Anti-Malware reports

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Article ID: 279418

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You wish to add or remove users from receiving the Weekly & Monthly Anti-spam & Anti-Malware Summary reports.  These reports are not found within the Report Requests page of ClientNet.   

Cause

 The Weekly & Monthly Anti-spam & Anti-Malware Summary reports are Scheduled Reports and are not part of user generated Report Requests.

Resolution

To add or remove users receiving the Scheduled Weekly or Monthly Anti-Malware or Anti-Spam Summary reports, log into the ClientNet Portal using an account with Administrator rights. Next, select Email Services and click on Scheduled Reports.    The default tab will be the scheduled Summary reports for Anti-Malware.

To enter a new recipient, enter the email address and select add.  Recipients currently receiving the Summary report will be listed and may be deleted by selecting the Delete button next to the email address. 

In addition, you may set whether the reports are sent or not sent, the format of the report (csv or text) and whether or not to include totals for all domains and /or totals for each domain are included in the Summary report. These setting affect the reports being sent to all recipients.

 

The settings may also be set the same way for the other Summary reports ( Anti-Spam, Image Control, and Spam Quarantine) using the other tabs.