How to re-assert alarms on a device's metrics in NetOps Portal if a user clears the alarm
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How to re-assert alarms on a device's metrics in NetOps Portal if a user clears the alarm

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Article ID: 279339

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Updated On:

Products

Network Observability

Issue/Introduction

We have a few alarms under a device model on NetOps Portal that have been manually cleared by a user previously, but the levels of the metrics are still above alarming threshold. We are trying to re-assert the alarms, so we know that the thresholds are still violated.

May we know if this is feasible to be done without rediscovering the device altogether? We have performed the following:

- Placed the device in and out of maintenance mode on Spectrum.
- Stopped then resumed polling for the device.
- Reconfigured the device model.
- Updated the threshold profile applied to the device (Although we do not want to re-assert alarms on other devices as well).

May we know if there is still a way to achieve this?

Environment

Version: Any

Cause

Unfortunately, after manually clearing the alarm, internally in NetOps Portal, the threshold is still exceeded. You have to wait until the value drops at or below the reset value to reset the threshold.

Resolution

- Wait for the value to drop at or below the reset value

- You can remove it from the threshold group. Wait until the 'orphan processing' kicks in at 3AM local time to clear the orphaned raise event. Then re-add it to the threshold group and it will raise again.