PAM User Login Timeout Keep Resetting
search cancel

PAM User Login Timeout Keep Resetting

book

Article ID: 279310

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When checking user sessions in PAM, it was discovered that there were some users with abnormally long login durations. Refreshing the page, it was observed that the user timeouts kept resetting at regular intervals.

Environment

Privileged Access Manager 4.1.0-4.1.6

Cause

Internal testing showed that this behavior is related to the Table Refresh Interval value in Global Settings. In order to ensure that data on certain pages are up to date, PAM will automatically refresh the tables periodically. When it refreshes, PAM receives an internal call that the user's session had been touched and resets the login timeout.

Resolution

The issue was resolved in the 4.1.7 and 4.2.0 releases. In the Resolved Issues in 4.1.7 documentation, it will be listed as DE585086.

Additional Information

According to the documentation, the following pages use the automatic table refresh.