Application Server Service log on credentials does not match error in CCS
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Application Server Service log on credentials does not match error in CCS

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Article ID: 279279

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Updated On:

Products

Control Compliance Suite Control Compliance Suite Standards Module Control Compliance Suite Standards Server

Issue/Introduction

When trying to install a new PU or SCU the following error is thrown in Control Compliance Suite.

Application Server Service log on credentials does not match with the Application Server credentials in secure store for user

The Application Server service account or password might be changed.
Provide the correct service account or password. Use the
Symantec.CSM.ConfigureServiceeAccount.exe utility l located in the
<install_directory>/Application Server folder to configure the 
Application Server service account or password. Make sure the Log On
account of the Symantec Application Server Service and any other
applicable services are changed to reflect the new account and the
service is then re-started.

Cause

The Log On account is using a format that CCS is not expecting.

Resolution

Go to the services.msc and edit the CCS Services that use the service account.

Change the format from [email protected] to example\user

After that has been changed, the installation will proceed.