Unable to find the Autosys servers in WCC Quickview or QuickEdit screens
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Unable to find the Autosys servers in WCC Quickview or QuickEdit screens

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Article ID: 279253

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Updated On:

Products

Autosys Workload Automation

Issue/Introduction

We can see the Autosys servers are configured and validated successfully in WCC UI.
They do not display in Quick Edit or Quick View tabs in WCC.
We searched for the servers in the Monitoring tab but nothing came up.
(message: Information: I141001 No matches for the search criteria were found.)

can you help us fix this issue?

Environment

Autosys 12.X
WCC 12.x
EEM 12.

Cause

The client had imported another environment WCC policy into EEM and in which they had disabled the default policy and created a custom policy that no longer matched the new enivonrment.

Resolution

Enable or correct the default WCC ServerAccess Policy.

Example default policy



If you have a custom EEM policy correct your Resources filter to match your new enivronment.